« OLSリリース情報「Firefox 2.0.0.3」「Firefox 1.5.0.11」 | トップページ | Vistaに搭載の「Windows Mail」に脆弱性! »

「OpenOffice.org 」に脆弱性!

「OpenOffice.org」に脆弱性が見つかったようです。危険度は2番目に高い「Highly Critical」で、最新版の「OpenOffice 2.1」にも存在するようです。
内容は、

  • WordPerfect文書を扱うライブラリ「libwpd」にバッファオーバーフローの脆弱性。
  • StarCalcパーサーにバッファオーバーフローの脆弱性。
  • シェルのメタキャラクタが正しく処理されない事で発生する脆弱性。

です。悪用するとファイルを開いた時点で任意のプログラムを実行することが出来るとの事です。パッチはまだ、公開されてないので気をつけてください。

OpenOfficeに危険度の高い複数の脆弱性
脆弱性情報(英文)
OpenOffice.org日本ユーザー会

« OLSリリース情報「Firefox 2.0.0.3」「Firefox 1.5.0.11」 | トップページ | Vistaに搭載の「Windows Mail」に脆弱性! »

Windows」カテゴリの記事

おすすめソフト」カテゴリの記事

セキュリティ」カテゴリの記事

パソコン・インターネット」カテゴリの記事

コメント

コメントを書く

コメントは記事投稿者が公開するまで表示されません。

(ウェブ上には掲載しません)

トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/150435/14370664

この記事へのトラックバック一覧です: 「OpenOffice.org 」に脆弱性!:

« OLSリリース情報「Firefox 2.0.0.3」「Firefox 1.5.0.11」 | トップページ | Vistaに搭載の「Windows Mail」に脆弱性! »